ViewGetColorFillSchemeId Method |
Returns id of the color fill scheme element applied to the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetColorFillSchemeId(
ElementId categoryId
)
Public Function GetColorFillSchemeId (
categoryId As ElementId
) As ElementId
public:
ElementId^ GetColorFillSchemeId(
ElementId^ categoryId
)
member GetColorFillSchemeId :
categoryId : ElementId -> ElementId
Parameters
- categoryId ElementId
-
The id of the category which the color fill scheme element belongs to.
Return Value
ElementId
The id of the color fill scheme element.
Exceptions
See Also