BalusterPlacementUseBalusterPerTreadOnStairs Property |
If true, one or more balusters will be included on each tread of an associated stair.
If false, this is not guaranteed to happen.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseBalusterPerTreadOnStairs { get; set; }
Public Property UseBalusterPerTreadOnStairs As Boolean
Get
Set
public:
property bool UseBalusterPerTreadOnStairs {
bool get ();
void set (bool value);
}
member UseBalusterPerTreadOnStairs : bool with get, set
Property Value
Boolean
See Also