ExternalCommandsDataAssemblyName Property |
The assembly path of the menu item.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string AssemblyName { get; set; }
Public Property AssemblyName As String
Get
Set
public:
property String^ AssemblyName {
String^ get ();
void set (String^ value);
}
member AssemblyName : string with get, set
Property Value
String
Exceptions
Remarks
The path of the assembly which contains the corresponding external command.
See Also