WallSweepInfoIsVertical Property |
Indicates whether the sweep or reveal is swept vertically or horizontally.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsVertical { get; }
Public ReadOnly Property IsVertical As Boolean
Get
public:
property bool IsVertical {
bool get ();
}
member IsVertical : bool with get
Property Value
Boolean
Remarks
Wall sweeps defined as a part of a vertical compound structure will always be horizontal.
See Also