MEPBuildingConstructionGetBuildingConstruction Method |
Gets the current Building Construction from the project information.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Construction GetBuildingConstruction(
ConstructionType constructionType
)
Public Function GetBuildingConstruction (
constructionType As ConstructionType
) As Construction
public:
Construction^ GetBuildingConstruction(
ConstructionType constructionType
)
member GetBuildingConstruction :
constructionType : ConstructionType -> Construction
Parameters
- constructionType ConstructionType
- The Construction Type of Building Construction.
Return Value
ConstructionThe Building Construction of the Project Information.
RemarksThis function is used to get the Building Construction of the Project Information.
See Also