MassSurfaceDataConceptualConstructionId Property |
The id of the conceptual construction associated with the reference surface.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ConceptualConstructionId { get; set; }
Public Property ConceptualConstructionId As ElementId
Get
Set
public:
property ElementId^ ConceptualConstructionId {
ElementId^ get ();
void set (ElementId^ value);
}
member ConceptualConstructionId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The input element conceptualConstructionId is not a valid ConceptualConstructionType element id.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also