DisplacementElementGetDisplacementElementId Method

The element id of the DisplacementElement that includes the specified element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElementId GetDisplacementElementId(
	View view,
	ElementId id
)

Parameters

view  View
The view.
id  ElementId
The element id.

Return Value

ElementId
The element id of DisplacementElement that includes the specified element id.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also