InstanceVoidCutUtilsInstanceVoidCutExists Method |
Check whether the instance is cutting the element
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool InstanceVoidCutExists(
Element element,
Element cuttingInstance
)
Public Shared Function InstanceVoidCutExists (
element As Element,
cuttingInstance As Element
) As Boolean
public:
static bool InstanceVoidCutExists(
Element^ element,
Element^ cuttingInstance
)
static member InstanceVoidCutExists :
element : Element *
cuttingInstance : Element -> bool
Parameters
- element Element
-
The element being cut
- cuttingInstance Element
-
The cutting family instance
Return Value
Boolean
Returns true if the instance is cutting the element.
Exceptions
See Also