ReinforcementRoundingManagerIsActiveOnElement Property |
Defines whether reinforcement rounding is activated for the particular element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsActiveOnElement { get; set; }
Public Property IsActiveOnElement As Boolean
Get
Set
public:
property bool IsActiveOnElement {
bool get ();
void set (bool value);
}
member IsActiveOnElement : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: Reinforcement rounding overrides for this element cannot be enabled because overrides are not enabled for ReinforcementSettings.
|
Remarks
If these overrides relate to ReinforcementSettings, this property is shared for Rebar and Fabric related elements. Toggling this value will toggle the settings for both kinds of Reinforcement elements.
See Also