STLExportOptionsIsMaxEdgeLengthSet Method |
Checks whether the MaxEdgeLength tessellation parameter is explicitly set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsMaxEdgeLengthSet()
Public Function IsMaxEdgeLengthSet As Boolean
public:
bool IsMaxEdgeLengthSet()
member IsMaxEdgeLengthSet : unit -> bool
Return Value
Boolean
True if MaxEdgeLength tessellation parameter is explicitly set, false otherwise.
See Also