Determines whether two IFCDatas are the same.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool operator ==(
IFCData first,
IFCData second
)
Public Shared Operator = (
first As IFCData,
second As IFCData
) As Boolean
public:
static bool operator ==(
IFCData^ first,
IFCData^ second
)
static let inline (=)
first : IFCData *
second : IFCData : bool
Parameters
- first IFCData
- The first IFCData.
- second IFCData
- The second IFCData.
Return Value
BooleanTrue if the IFCDatas are the same; otherwise, false.
See Also