TableSectionDataGetCellText Method |
Returns the text shown by this cell, if the cell's type is CellType.Text or CellType.ParameterText or CellType.CustomField.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetCellText(
int nRow,
int nCol
)
Public Function GetCellText (
nRow As Integer,
nCol As Integer
) As String
public:
String^ GetCellText(
int nRow,
int nCol
)
member GetCellText :
nRow : int *
nCol : int -> string
Parameters
- nRow Int32
-
The cell row.
- nCol Int32
-
The cell column.
Return Value
String
The text in the cell, or an empty string if the type if not CellType.Text or CellType.ParameterText or CellType.CustomField.
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
Remarks
See Also