ViewScheduleIsValidTextTypeId Method |
Identifies if the input id represents a valid text type id for use in the schedule properties.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidTextTypeId(
ElementId textTypeId
)
Public Function IsValidTextTypeId (
textTypeId As ElementId
) As Boolean
public:
bool IsValidTextTypeId(
ElementId^ textTypeId
)
member IsValidTextTypeId :
textTypeId : ElementId -> bool
Parameters
- textTypeId ElementId
-
The element id of the text type.
Return Value
Boolean
Exceptions
See Also