CutMarkTypeCutLineType Property |
The cut line type of the cut mark.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CutLineType CutLineType { get; set; }
Public Property CutLineType As CutLineType
Get
Set
public:
property CutLineType CutLineType {
CutLineType get ();
void set (CutLineType value);
}
member CutLineType : CutLineType with get, set
Property Value
CutLineType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also