PanelScheduleDataSetBorderAroundSections Method |
Adds a border around the sections
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetBorderAroundSections(
ElementId borderId
)
Public Sub SetBorderAroundSections (
borderId As ElementId
)
public:
void SetBorderAroundSections(
ElementId^ borderId
)
member SetBorderAroundSections :
borderId : ElementId -> unit
Parameters
- borderId ElementId
-
The border to set around the sections
Exceptions
See Also