MEPSystemElements Property |
Terminal elements in the system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementSet Elements { get; }
Public ReadOnly Property Elements As ElementSet
Get
public:
property ElementSet^ Elements {
ElementSet^ get ();
}
member Elements : ElementSet with get
Property Value
ElementSet
RemarksThe return value is a read only collection and doesn't include the base equipment or panel.
See Also