PipingSystemTypeFluidType Property

Fluid Type

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId FluidType { get; set; }

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: fluidTypeId is not a fluid type.
ArgumentNullException When setting this property: A non-optional argument was null
See Also