LoadBaseHostElementId Property |
The host element ID for the load.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId HostElementId { get; }
Public ReadOnly Property HostElementId As ElementId
Get
public:
property ElementId^ HostElementId {
ElementId^ get ();
}
member HostElementId : ElementId with get
Property Value
ElementId
Remarks
If the load is hosted this is the id of the Analytical Element that hosts the load. If the load is not hosted,
InvalidElementId is returned.
See Also