InCanvasControlDataIsValidObject Property |
Specifies whether the .NET object represents a valid Revit entity.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidObject { get; }
Public ReadOnly Property IsValidObject As Boolean
Get
public:
property bool IsValidObject {
bool get ();
}
member IsValidObject : bool with get
Return Value
Boolean
True if the API object holds a valid Revit native object, false otherwise.
Remarks
If the corresponding Revit native object is destroyed, or creation of the corresponding object is undone,
a managed API object containing it is no longer valid. API methods cannot be called on invalidated wrapper objects.
See Also