ExternalServicesBuiltInExternalServicesNavisworksExporterService Property |
The external service which supports export of the model to Navisworks.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId NavisworksExporterService { get; }
Public Shared ReadOnly Property NavisworksExporterService As ExternalServiceId
Get
public:
static property ExternalServiceId^ NavisworksExporterService {
ExternalServiceId^ get ();
}
static member NavisworksExporterService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also