SelectionFilterElementRemoveSet Method |
Removes a set of ElementIds from the filter's set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int RemoveSet(
ICollection<ElementId> ids
)
Public Function RemoveSet (
ids As ICollection(Of ElementId)
) As Integer
public:
int RemoveSet(
ICollection<ElementId^>^ ids
)
member RemoveSet :
ids : ICollection<ElementId> -> int
Parameters
- ids ICollectionElementId
-
The set of ElementIds to remove.
Return Value
Int32
Exceptions
See Also