PipeSegmentScheduleTypeId Property |
The ElementId of the PipeScheduleType.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ScheduleTypeId { get; }
Public ReadOnly Property ScheduleTypeId As ElementId
Get
public:
property ElementId^ ScheduleTypeId {
ElementId^ get ();
}
member ScheduleTypeId : ElementId with get
Property Value
ElementId
See Also