IFCFamilyInstanceExtrusionExportResultsGetExtrusionHandle Method |
Gets the extruded solid handle generated for the family instance.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCAnyHandle GetExtrusionHandle()
Public Function GetExtrusionHandle As IFCAnyHandle
public:
IFCAnyHandle^ GetExtrusionHandle()
member GetExtrusionHandle : unit -> IFCAnyHandle
Return Value
IFCAnyHandle
The handle. If the extrusion analysis failed for the family, this will be a handle with no value assigned.
See Also