UVIsAlmostEqualTo(UV, Double) Method |
Determines whether this 2-D vector and the specified 2-D vector are the same within a specified tolerance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAlmostEqualTo(
UV source,
double tolerance
)
Public Function IsAlmostEqualTo (
source As UV,
tolerance As Double
) As Boolean
public:
bool IsAlmostEqualTo(
UV^ source,
double tolerance
)
member IsAlmostEqualTo :
source : UV *
tolerance : float -> bool
Parameters
- source UV
- The vector to compare with this vector.
- tolerance Double
- The tolerance for equality check.
Return Value
BooleanTrue if the vectors are the same; otherwise, false.
Exceptions
See Also