FabricationNetworkChangeService Constructor |
Creates a new instance of the FabricationNetworkChangeService class.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FabricationNetworkChangeService(
Document document
)
Public Sub New (
document As Document
)
public:
FabricationNetworkChangeService(
Document^ document
)
new :
document : Document -> FabricationNetworkChangeService
Parameters
- document Document
-
A document in which to change the service or size of the selected fabrication parts.
Exceptions
See Also