RailingPathCurveJoinOption Enumeration |
The join type of the railing path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum RailingPathCurveJoinOption
Public Enumeration RailingPathCurveJoinOption
public enum class RailingPathCurveJoinOption
type RailingPathCurveJoinOption
MembersMember name | Value | Description |
---|
ByType | 0 |
The rails will be joined according to the settings in the rail type.
|
ExtendRailsToMeet | 1 |
Extend rails to meet.
|
AddVerticalOrHorizontalSegments | 2 |
Add vertical or horizontal segments.
|
NoConnector | 3 |
No connector.
|
See Also