AnalysisDisplayStyleIsTextTypeIdValid Method |
Verify if text type id is valid.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsTextTypeIdValid(
ElementId textTypeId,
Document doc
)
Public Shared Function IsTextTypeIdValid (
textTypeId As ElementId,
doc As Document
) As Boolean
public:
static bool IsTextTypeIdValid(
ElementId^ textTypeId,
Document^ doc
)
static member IsTextTypeIdValid :
textTypeId : ElementId *
doc : Document -> bool
Parameters
- textTypeId ElementId
-
Text type id to be validated.
- doc Document
-
Document for which %textTypeId% is validated.
Return Value
Boolean
True if text type id is valid, false otherwise.
Exceptions
See Also