FabricationConfigurationInfoIsLocked Property |
Checks whether the fabrication configuration is locked. If true, the configuration is locked and cannot be removed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLocked { get; }
Public ReadOnly Property IsLocked As Boolean
Get
public:
property bool IsLocked {
bool get ();
}
member IsLocked : bool with get
Property Value
Boolean
See Also