SegmentMaterialId Property |
The ElementId of the MaterialElem.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId MaterialId { get; }
Public ReadOnly Property MaterialId As ElementId
Get
public:
property ElementId^ MaterialId {
ElementId^ get ();
}
member MaterialId : ElementId with get
Property Value
ElementId
See Also