RebarShapeDefinitionHasParameter Method |
Whether the definition stores the parameter.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasParameter(
ElementId paramId
)
Public Function HasParameter (
paramId As ElementId
) As Boolean
public:
bool HasParameter(
ElementId^ paramId
)
member HasParameter :
paramId : ElementId -> bool
Parameters
- paramId ElementId
-
Id of a parameter.
Return Value
Boolean
True if the definition stores the parameter, false otherwise.
Exceptions
See Also