RebarBarTypeGetHookPermission Method |
Identifies if a hook type is permitted for this bar type
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool GetHookPermission(
ElementId hookId
)
Public Function GetHookPermission (
hookId As ElementId
) As Boolean
public:
bool GetHookPermission(
ElementId^ hookId
)
member GetHookPermission :
hookId : ElementId -> bool
Parameters
- hookId ElementId
-
id of the hook type
Return Value
Boolean
True if the hook type is permitted for this bar type, otherwise false
Exceptions
See Also