ApplicationSubVersionNumber Property |
The minor version number of Revit
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string SubVersionNumber { get; }
Public ReadOnly Property SubVersionNumber As String
Get
public:
property String^ SubVersionNumber {
String^ get ();
}
member SubVersionNumber : string with get
Property Value
String
Remarks
SubVersionNumber of Revit may have additional APIs and functionality not available in the standard customer releases.
Add-ins written to support standard Revit releases should be compatible with SubVersionNumber releases,
but add-ins written specifically targeting new features in SubVersionNumber releases would not be compatible with the standard releases.
See Also