RebarHostDataGetRebarsInHost Method |
Returns all Rebar elements hosted by the referenced element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Rebar> GetRebarsInHost()
Public Function GetRebarsInHost As IList(Of Rebar)
public:
IList<Rebar^>^ GetRebarsInHost()
member GetRebarsInHost : unit -> IList<Rebar>
Return Value
IListRebar
See Also