ElementIdLessThan Operator

Determines whether this element id is less than another element id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool operator <(
	ElementId elementId1,
	ElementId elementId2
)

Parameters

elementId1  ElementId
The first ElementId.
elementId2  ElementId
The second ElementId.

Return Value

Boolean
True if the first element id is less than the second element id, otherwise, false.
See Also