TableSectionDataIsAcceptableParamIdAndCategoryId(Int32, ElementId, ElementId) Method |
Identifies if the given parameter id and category id can be assigned to a cell in the given row in this table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAcceptableParamIdAndCategoryId(
int nRow,
ElementId paramId,
ElementId categoryId
)
Public Function IsAcceptableParamIdAndCategoryId (
nRow As Integer,
paramId As ElementId,
categoryId As ElementId
) As Boolean
public:
bool IsAcceptableParamIdAndCategoryId(
int nRow,
ElementId^ paramId,
ElementId^ categoryId
)
member IsAcceptableParamIdAndCategoryId :
nRow : int *
paramId : ElementId *
categoryId : ElementId -> bool
Parameters
- nRow Int32
-
row index
- paramId ElementId
-
- categoryId ElementId
-
Return Value
Boolean
True if the ParamId and CategoryId are all valid.
Exceptions
See Also