ExportLineweightTableAdd Method |
Inserts a (key, info) pair into Export line weight table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Add(
ExportLineweightKey exportLineweightKey,
ExportLineweightInfo exportLineweightInfo
)
Public Sub Add (
exportLineweightKey As ExportLineweightKey,
exportLineweightInfo As ExportLineweightInfo
)
public:
void Add(
ExportLineweightKey^ exportLineweightKey,
ExportLineweightInfo^ exportLineweightInfo
)
member Add :
exportLineweightKey : ExportLineweightKey *
exportLineweightInfo : ExportLineweightInfo -> unit
Parameters
- exportLineweightKey ExportLineweightKey
-
The export line weight Key to be added.
- exportLineweightInfo ExportLineweightInfo
-
The export line weight info to be added.
Exceptions
See Also