FabricAreaGetValidViewsForTags Method |
Gets ids of the views where tags and symbols can be placed for the FabricArea and/or FabricSheets
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetValidViewsForTags()
Public Function GetValidViewsForTags As IList(Of ElementId)
public:
IList<ElementId^>^ GetValidViewsForTags()
member GetValidViewsForTags : unit -> IList<ElementId>
Return Value
IListElementId
The collection of View ElementIds.
See Also