FabricSheetTypeMajorDirectionWireType Property

The id of the FabricWireType to be used in the major direction.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId MajorDirectionWireType { get; set; }

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: the ElementId majorDirectionWireType is either invalid or not a FabricWireType.
ArgumentNullException When setting this property: A non-optional argument was null
InvalidOperationException When setting this property: Fabric Sheet Type is Custom
See Also