RebarContainerParameterManagerGetStringOverrideValue Method

Get the string value for an overriden parameter.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetStringOverrideValue(
	ElementId paramId
)

Parameters

paramId  ElementId
The id of the parameter

Return Value

String
The override value of the parameter.
Exceptions
ExceptionCondition
ArgumentException paramId is not the id of a parameter in the current document, or its value type is not sring. -or- paramId is not a Rebar Container parameter -or- paramId has no override
ArgumentNullException A non-optional argument was null
See Also