PanelScheduleDataGetLoadClassifications Method |
Gets an array of the load classifications associated with this panel schedule
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetLoadClassifications()
Public Function GetLoadClassifications As IList(Of ElementId)
public:
IList<ElementId^>^ GetLoadClassifications()
member GetLoadClassifications : unit -> IList<ElementId>
Return Value
IListElementId
The array of the load classifications
See Also