DirectShapeTypeAddReferencePlane(Plane) Method |
Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddReferencePlane(
Plane refPlane
)
Public Sub AddReferencePlane (
refPlane As Plane
)
public:
void AddReferencePlane(
Plane^ refPlane
)
member AddReferencePlane :
refPlane : Plane -> unit
Parameters
- refPlane Plane
-
The geometry of the new reference plane.
Exceptions
See Also