ColorFillSchemeEntry Constructor |
Creates new ColorFillSchemeEntry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ColorFillSchemeEntry(
StorageType storageType
)
Public Sub New (
storageType As StorageType
)
public:
ColorFillSchemeEntry(
StorageType storageType
)
new :
storageType : StorageType -> ColorFillSchemeEntry
Parameters
- storageType StorageType
-
The type of data that could be stored into this entry.
Exceptions
Remarks
A new created ColorFillSchemeEntry should be assigned proper value before it is applied to a
[!:Autodesk::Revit::DB::ColorFillScheme]. If the
Color and
Caption properties are not set, Revit will generate them automatically
after the ColorFillSchemeEntry is applied to the ColorFillScheme.
See Also