BuildingEnvelopeAnalyzerOptionsAnalyzeEnclosedSpaceVolumes Property |
Whether or not to analyze interior connected regions inside the building forming enclosed space volumes.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AnalyzeEnclosedSpaceVolumes { get; set; }
Public Property AnalyzeEnclosedSpaceVolumes As Boolean
Get
Set
public:
property bool AnalyzeEnclosedSpaceVolumes {
bool get ();
void set (bool value);
}
member AnalyzeEnclosedSpaceVolumes : bool with get, set
Property Value
Boolean
Remarks
If true, the analyzer will also look for bounding building elements and
connected analytical grid cells for enclosed space volumes inside the building.
See Also