EnergyDataSettingsEnergyModel Property |
if this is on there should be an energy model dependent on the current AnalysisType
if it is off the conceptual energy model should be turned off
but setting this datum does not do the work, just reflects the state.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool EnergyModel { get; set; }
Public Property EnergyModel As Boolean
Get
Set
public:
property bool EnergyModel {
bool get ();
void set (bool value);
}
member EnergyModel : bool with get, set
Property Value
Boolean
true if energy model is on, false otherwise
See Also