MultistoryStairsIsAcceptableForMultistoryStairs Method |
Checks if the given stairs can be used to create a multistory stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAcceptableForMultistoryStairs(
Stairs stairs
)
Public Shared Function IsAcceptableForMultistoryStairs (
stairs As Stairs
) As Boolean
public:
static bool IsAcceptableForMultistoryStairs(
Stairs^ stairs
)
static member IsAcceptableForMultistoryStairs :
stairs : Stairs -> bool
Parameters
- stairs Stairs
-
The given stairs to check.
Return Value
Boolean
Returns true if the stairs can be used to create a multistory stairs; otherwise returns false.
Exceptions
See Also