HermiteSurfaceIsValid Method |
Checks whether this HermiteSurface object is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function IsValid As Boolean
member IsValid : unit -> bool
Return Value
Boolean
True if this is a valid Hermite Surface, false otherwise.
Remarks
An attempt to access or compute data in an invalid Hermite Surface will cause an exception.
See Also