FabricationConfigurationGetSpecificationAbbreviation Method |
Gets specification abbreviation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetSpecificationAbbreviation(
int specificationId
)
Public Function GetSpecificationAbbreviation (
specificationId As Integer
) As String
public:
String^ GetSpecificationAbbreviation(
int specificationId
)
member GetSpecificationAbbreviation :
specificationId : int -> string
Parameters
- specificationId Int32
-
The specification identifier.
Return Value
String
See Also