VertexPositionNormalColoredGetColor Method |
Gets the vertex's color.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ColorWithTransparency GetColor()
Public Function GetColor As ColorWithTransparency
public:
ColorWithTransparency^ GetColor()
member GetColor : unit -> ColorWithTransparency
Return Value
ColorWithTransparency
The vertex's color.
See Also