Insert the specified category into the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
Category item
)
Public Overridable Function Insert (
item As Category
) As Boolean
public:
virtual bool Insert(
Category^ item
)
abstract Insert :
item : Category -> bool
override Insert :
item : Category -> bool
Parameters
- item Category
- The item to be inserted into the set.
Return Value
BooleanReturns whether the item was inserted into the set.
See Also