DocumentChangedEventArgsGetTransactionNames Method |
Returns names of the transactions associated with this event
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetTransactionNames()
Public Function GetTransactionNames As IList(Of String)
public:
IList<String^>^ GetTransactionNames()
member GetTransactionNames : unit -> IList<string>
Return Value
IListString
The names of the transactions associated with this event
Remarks
Typically, there will be only one name in the array, because document changes mostly involve just one transaction
See Also